Installation focal Impulse + Ibus20 - Amplificateurs - Focal Experience

Aller au contenu

Bienvenue sur Focal Experience !
Enregistrez-vous dès maintenant pour accéder à l'ensemble du contenu. Une fois enregistré et connecté, vous pourrez créer des conversations, répondre aux internautes, échanger par message privé, publier des statuts, mettre à jour votre profil et bien plus encore.
Se connecter Créer un compte
Photo

Installation focal Impulse + Ibus20


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
freepedro

freepedro

    Newbie

  • Membres
  • Pip
  • 4 messages
  • Véhicule:Citroen
  • C4
  • Berline
  • (2010)
  • Kit avant- ISN 165
  • Kit arrièreKit d'origine
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Aucun
  • Subwoofer- IBus 20
  • Ampli Focal Imulse

Bonjour à tous, 

 

Je souhaite installer sur une C4 un focal Impulse + un caisson Ibus20 + un kit ISN165 (en commande)

 

Je sais qu'il faut prendre un cable ISO IY-AC pour relier l'Impulse à l'autoradio d'origine. Il me semble également que l'Ibus vient avec tous les cables nécessaires.

 

Cependant je dois relier ces deux systèmes en ISO. Est ce qu'il me faut un cable demultiplexer ISO ?

Au niveau de l'ampli, sur quoi je branche l'ampli et sur quoi je branche le caisson ?

 

Merci pour vos lumières !



#2
freepedro

freepedro

    Newbie

  • Membres
  • Pip
  • 4 messages
  • Véhicule:Citroen
  • C4
  • Berline
  • (2010)
  • Kit avant- ISN 165
  • Kit arrièreKit d'origine
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Aucun
  • Subwoofer- IBus 20
  • Ampli Focal Imulse

Autre question : dois-je installer un adaptateur quelconque au niveau de mon autoradio Citroen d'origine ?



#3
freepedro

freepedro

    Newbie

  • Membres
  • Pip
  • 4 messages
  • Véhicule:Citroen
  • C4
  • Berline
  • (2010)
  • Kit avant- ISN 165
  • Kit arrièreKit d'origine
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Aucun
  • Subwoofer- IBus 20
  • Ampli Focal Imulse

Petit UP ca je vais bientôt passer commande. J'ai l'impression que tout est OK avec les câbles fournis. 

 

L'idée est de brancher l'ampli sur la sortie autoradio, l'Ibus sur le Y du cordon de l'ampli et le faisceau de la voiture sur le Y de l'Ibus, right ??

 

Autre chose, l'autoradio, qui semble être un VDO RD4, a un fusible 10A, or j'ai vu que l'Ibus nécessitait un fusible 20A, non ? Est ce que ca remet en cause la connectique décrite plus haut ? Si c'est le cas, est-il possible de simplement changer le fusible sur le poste ou bien faut-il passer par un montage classique avec liaison sur la batterie ??

 

Merci pour vos lumières car ce n'est pas si simple.



#4
jerome

jerome

    Member

  • Membres
  • PipPip
  • 39 messages
  • Véhicule:Honda
  • civic
  • Break
  • (2000)
  • Kit avantAucun
  • Kit arrièreAucun
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Autre (précisez ci-dessous)
  • SubwooferAucun
  • Deux fp4.75 et un fp1.800
Salut, chacun ce branche sur les sorties hp de l'autoradio. Le sub faut le brancher sur les sorties hp arrière.

Je ne sais pas s'il existe un faisceau pour branché les deux au cul du poste. Mais tu peux le bricolé facilement avec un fer à souder de l'étain et de la gaine thermo pour faire prope

#5
jerome

jerome

    Member

  • Membres
  • PipPip
  • 39 messages
  • Véhicule:Honda
  • civic
  • Break
  • (2000)
  • Kit avantAucun
  • Kit arrièreAucun
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Autre (précisez ci-dessous)
  • SubwooferAucun
  • Deux fp4.75 et un fp1.800
Pour l'alimentation de l'ibus, soit tu utilises l'alimentation Iso vendu avec et qui se branche au cul de poste. Il se branche sur son faisceau donc pas besoin de modifier le fusible de l'autoradio.

Sinon tu acheté du câble d'alimentation en 8mm carré sue tu raccorde à la batterie. Et la masse à une boucle de ceinture par exemple.

#6
patlev

patlev

    Newbie

  • Membres
  • Pip
  • 3 messages
  • eyguières -13-
  • Véhicule:Peugeot
  • 308
  • Berline
  • (2008)
  • Kit avant- IFP 207
  • Kit arrière- ISC 130
  • Amplificateur 1Aucun
  • Amplificateur 2Aucun
  • Subwoofer- IBus 20
  • peugeot rt6 gps
  • Contributeur :Oui

bonjour

j'ai installé un ibus20 dans ma 308 sans problème puisque j'ai une prise 20A derrière le tableau de bord.

mais brancher en même temps un ampli impulse je me demande.......... comment !!!! deja que l'interface me prend tout l'arrière de l'autoradio......

merci



#7
jerome

jerome

    Member

  • Membres
  • PipPip
  • 39 messages
  • Véhicule:Honda
  • civic
  • Break
  • (2000)
  • Kit avantAucun
  • Kit arrièreAucun
  • Amplificateur 1Autre (précisez ci-dessous)
  • Amplificateur 2Autre (précisez ci-dessous)
  • SubwooferAucun
  • Deux fp4.75 et un fp1.800
Perso je trouve que branché un ibus 20 et un micro ampli sur l'iso fait beaucoup et pas adapté.

Ceci dit ça ce bricoles facilement quand même mais ça bride les puissances à mon avis.

Il vaut mieu mettre l'ibus 20 sur un câble d'alimentation à la batterie et le micro ampli sur l'iso.

#8
patlev

patlev

    Newbie

  • Membres
  • Pip
  • 3 messages
  • eyguières -13-
  • Véhicule:Peugeot
  • 308
  • Berline
  • (2008)
  • Kit avant- IFP 207
  • Kit arrière- ISC 130
  • Amplificateur 1Aucun
  • Amplificateur 2Aucun
  • Subwoofer- IBus 20
  • peugeot rt6 gps
  • Contributeur :Oui
bonjour plus que sur..... pour ma part l'ampli est sur une connection 20A et seul direct batterie....et +apc .seul...... mais le reste des connections impulse prend de la place....dommage bye




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)